| Gebruikersrollen | Personeel | ✗ Externe medewerker | ✗ Pulse gebruiker |
Dit artikel legt de veelvoorkomende database- en serververbindingfouten uit die kunnen optreden bij het werken met ExpertM en Silverfin. Het helpt u te begrijpen wat elke fout betekent en geeft duidelijke, praktische stappen om het probleem op te lossen of te bepalen wanneer u contact moet opnemen met de supportafdeling.
Inhoudstafel
Database gerelateerde fouten
Fout:
De ExpertM server die je probeert te gebruiken lijkt niet te bestaan. Heb je onlangs je database geüpgraded naar een nieuwe versie of gemigreerd naar een nieuwe server? Neem dan contact op met support.
Uitleg:
Dit bericht geeft aan dat de server niet bereikbaar is.
Oorzaak:
- Silverfin maakt verbinding met ExpertM via een specifieke servercomponent, ook wel connector of Windows-service genoemd, die op uw ExpertM-server geïnstalleerd en geconfigureerd moet zijn.
- Deze component is gekoppeld aan de specifieke serverconfiguratie (hostname/IP) en de naam van de database-instantie. Elke wijziging, zoals een servermigratie, update van IP/hostname, database-upgrade of hernoemen van een instantie, verbreekt de verbinding en veroorzaakt het bericht “server lijkt niet te bestaan”.
Oplossing:
Controleer bij uw IT-partner of er recent wijzigingen zijn doorgevoerd in uw ExpertM-omgeving, zoals:
- Database-upgrade (nieuwe versie van ExpertM)
- Servermigratie/hernoeming
- Wijziging van IP-adres of hostname
- Windows-serverupdates/herstarts die de services kunnen beïnvloeden
Als de database recent is geüpgraded of gemigreerd, neem contact op met uw Customer Success Manager of Silverfin Support.
Fout:We kunnen de map die je in de sync-referentie hebt opgegeven niet vinden, is de spelling correct? Indien je onlangs je ExpertM database naar een nieuwe server hebt verplaatst, zal je contact moeten opnemen met support.
Uitleg:
Deze fout geeft aan dat Silverfin de map of het pad dat in de synchronisatiereferentie voor de ExpertM-integratie is opgegeven, niet kan vinden.
Dit gebeurt meestal door een typefout in het pad of de referentienaam, de map bestaat niet meer (verwijderd of hernoemd), of door recente wijzigingen in de infrastructuur van de klant, zoals: migratie van de ExpertM-database naar een nieuwe server, verplaatsing van de Kluwerdata-map op de bestaande server, of aanpassing van serverdetails zoals hostname, IP-adres of SQL-instance.
Oorzaak:
- Typefout in de synchronisatiereferentie
- De database-map is verplaatst of verwijderd
- Recente database-servermigratie of -update
Oplossing:
- Controleer of de synchronisatiereferentie correct is.
- Als de referentie correct is maar de fout blijft optreden, controleer dan of de database-server recent is gemigreerd.
- Als de server is gemigreerd, neem contact op met uw Customer Success Manager of Silverfin Support.
Andere fouten
Fout:We hebben tijdelijk de verbinding met je ExpertM server verloren. Als de fout zich blijft voordoen, neem dan contact op met support.
Uitleg:
Deze fout geeft een tijdelijke verbroken verbinding met de database-server aan.
Oorzaak:
- De ExpertM-syncservice / connector reageerde kortstondig niet (door hoge belasting, Windows-serviceproblemen, netwerk- of firewall/antivirus-interferentie aan serverzijde)
Oplossing:
- Wacht vijf minuten en probeer opnieuw.
- Als de fout blijft optreden, neem contact op met Silverfin Support.
Fout:
De ExpertM database kan niet worden geopend vanwege ontoegankelijke bestanden of onvoldoende geheugen of schijfruimte. Neem contact op met support.
Uitleg:
Deze fout geeft aan dat de Silverfin-connector/agent de onderliggende ExpertM-database niet kan openen of bereiken.
Oorzaak:
- Onvoldoende schijfruimte op de schijf waar de ExpertM-databasebestanden zijn opgeslagen
- Onbereikbare .mdf-databasebestanden (bestanden zijn vergrendeld/beschadigd door een abrupte afsluiting, antivirus-scans, wijziging van rechten, de schijf is offline, losgekoppeld of heeft permissieproblemen, bestandslocaties gewijzigd na servermigratie of upgrade)
Oplossing:
- Sla het bestand op en sluit het in ExpertM en probeer opnieuw te synchroniseren in Silverfin.
- Controleer de toegankelijkheid van de bestanden. Als het .mdf-bestand dat bij deze referentie hoort vergrendeld is, neem contact op met Kluwer om het bestand te ontgrendelen.
- Als de fout blijft optreden, neem contact op met Silverfin Support.